INHOUD AAN DE SLAG
1 Over Classroom in a Book . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1 Nieuw in deze editie . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2 Vereisten . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2 Adobe Photoshop en Adobe Bridge installeren . . . . . . . . . . . . . . 3 Photoshop starten . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3 Lesbestanden . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3 Standaardinstellingen herstellen . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4 Extra bronnen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5 Adobe Authorized Training Centers. . . . . . . . . . . . . . . . . . . . . . . . . . 7
1
HET WERKGEBIED LEREN KENNEN
8
Aan het werk in Adobe Photoshop . . . . . . . . . . . . . . . . . . . . . . . . 10 De gereedschappen gebruiken . . . . . . . . . . . . . . . . . . . . . . . . . . . 13 Een monster nemen van een kleur . . . . . . . . . . . . . . . . . . . . . . . . 18 Werken met gereedschappen en hun eigenschappen . . . . . . 19 Handelingen ongedaan maken in Photoshop . . . . . . . . . . . . . . 25 Meer over deelvensters en deelvensterlocaties . . . . . . . . . . . . 27 2
ALGEMENE FOTOCORRECTIES
32
Strategie voor het bewerken van foto’s . . . . . . . . . . . . . . . . . . . . 34 Resolutie en afbeeldingsgrootte . . . . . . . . . . . . . . . . . . . . . . . . . . 35 Een bestand openen met Adobe Bridge . . . . . . . . . . . . . . . . . . . 36 De foto rechttrekken en uitsnijden in Photoshop . . . . . . . . . . 38 De kleur en kleurtoon aanpassen. . . . . . . . . . . . . . . . . . . . . . . . . . 40 Het gereedschap Snel retoucheerpenseel . . . . . . . . . . . . . . . . . 44 Een omgevingsgevoelige reparatie uitvoeren. . . . . . . . . . . . . . 45 Gebieden herstellen met het gereedschap Kloonstempel . . 46 De afbeelding verscherpen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 48
vi
Inhoud
00-750011-boek.indb 6
09-04-18 11:33
3
MET SELECTIES WERKEN
52
Over selecteren en het selectiegereedschap . . . . . . . . . . . . . . . 54 Aan de slag . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 55 Het gereedschap Snelle selectie gebruiken . . . . . . . . . . . . . . . . 55 Een geselecteerd gebied verplaatsen . . . . . . . . . . . . . . . . . . . . . . 56 Selecties bewerken . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 57 Het gereedschap Toverstaf gebruiken . . . . . . . . . . . . . . . . . . . . . 60 Selecteren met de lassogereedschappen . . . . . . . . . . . . . . . . . . 63 Een selectie roteren . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 64 Selecteren met het gereedschap Magnetische lasso . . . . . . . 65 Selecteren vanuit het midden . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66 Een selectie aanpassen en kopiëren . . . . . . . . . . . . . . . . . . . . . . . . 67 Een afbeelding uitsnijden . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 69 4
DE BEGINSELEN VAN LAGEN
72
Over lagen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 74 Aan de slag . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 74 Het deelvenster Lagen gebruiken . . . . . . . . . . . . . . . . . . . . . . . . . 75 Lagen opnieuw ordenen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 80 Een verloop op een laag toepassen. . . . . . . . . . . . . . . . . . . . . . . . 90 Een laagstijl toepassen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 92 Een aanpassingslaag toevoegen . . . . . . . . . . . . . . . . . . . . . . . . . . 97 Laageffecten bijwerken . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 100 Een rand toevoegen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 100 Lagen samenvoegen en het bestand opslaan . . . . . . . . . . . . . 102 5
SNELLE CORRECTIES EN VERBETERINGEN
106
Aan de slag . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 108 Een kiekje verbeteren . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 108 Gelaatstrekken aanpassen met Uitvloeien . . . . . . . . . . . . . . . . 112 Een achtergrond vervagen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 114 Een panorama creëren . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 118 Lege gebieden opvullen bij uitsnijden . . . . . . . . . . . . . . . . . . . . 122 Beeldvertekening corrigeren . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 124 Scherptediepte toevoegen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 127 Objecten verplaatsen met het gereedschap Verplaatsen met behoud van inhoud . . . . . . . . . . . . . . . . . . . . . 130 Perspectief in een afbeelding aanpassen . . . . . . . . . . . . . . . . . 134 ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK 2018 RELEASE
00-750011-boek.indb 7
vii
09-04-18 11:33
6
MASKERS EN KANALEN
140
Met maskers en kanalen werken . . . . . . . . . . . . . . . . . . . . . . . . . 142 Aan de slag . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 142 Selecteren en maskeren gebruiken . . . . . . . . . . . . . . . . . . . . . . . 143 Een snelmasker maken. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 154 Afbeeldingen bewerken met Marionet verdraaien . . . . . . . . 156 Een alfakanaal gebruiken om een schaduw te creëren . . . . 157 7
TYPOGRAFISCH ONTWERP
162
Over tekst . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 164 Aan de slag . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 164 Een uitknipmasker maken uit tekst . . . . . . . . . . . . . . . . . . . . . . . 165 Tekst op een pad maken . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 172 Tekst verdraaien . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 175 Tekstalinea’s ontwerpen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 176 Een afgeronde rechthoek toevoegen . . . . . . . . . . . . . . . . . . . . . 180 Verticale tekst toevoegen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 181 8
VECTORTEKENTECHNIEKEN
186
Over bitmapafbeeldingen en vectorafbeeldingen . . . . . . . . 188 Over paden en het gereedschap Pen . . . . . . . . . . . . . . . . . . . . . 189 Aan de slag . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 189 Tekenen met het gereedschap Pen . . . . . . . . . . . . . . . . . . . . . . . 190 Werken met gedefinieerde aangepaste vormen . . . . . . . . . . 198 Een slim object importeren . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 200 Kleur en diepte aan een vorm toevoegen met laagstijlen . . 201 9
GEAVANCEERDE COMPOSITIES
206
Aan de slag . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 208 Lagen ordenen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 209 Slimme filters gebruiken . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 212 Een laag schilderen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 218 Een achtergrond toevoegen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 220 Het deelvenster Historie gebruiken om bewerkingen ongedaan te maken . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 221 Afbeeldingen met een lage resolutie upsamplen. . . . . . . . . . 227
viii
Inhoud
00-750011-boek.indb 8
09-04-18 11:33
10 SCHILDEREN MET HET MIXERPENSEEL
230
Over het mixerpenseel . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 232 Aan de slag . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 232 Penseelinstellingen kiezen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 233 Kleuren mengen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 236 Kleuren mengen met een foto . . . . . . . . . . . . . . . . . . . . . . . . . . . 239 Een aangepaste penseelvoorinstelling maken . . . . . . . . . . . . 240 Schilderen en kleuren mengen met penseelvoorinstellingen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 242 11 VIDEO BEWERKEN
250
Aan de slag . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 252 Over het deelvenster Tijdlijn . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 253 Een nieuw videoproject maken . . . . . . . . . . . . . . . . . . . . . . . . . . 254 Tekst animeren met keyframes . . . . . . . . . . . . . . . . . . . . . . . . . . . 258 Effecten maken . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 260 Overgangen toevoegen. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 264 Audio toevoegen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 265 Ongewenste audio dempen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 266 Video renderen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 267 12 WERKEN MET CAMERA RAW
270
Aan de slag . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 272 Over RAW-bestanden . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 273 Bestanden bewerken in Camera Raw . . . . . . . . . . . . . . . . . . . . . 274 Geavanceerde kleurcorrectie toepassen . . . . . . . . . . . . . . . . . . 289 13 BESTANDEN VOORBEREIDEN VOOR INTERNET
306
Aan de slag . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 308 Laaggroepen gebruiken om knopafbeeldingen te maken . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 309 Een taak van meerdere stappen automatiseren . . . . . . . . . . . 316 Ontwerpen met tekengebieden . . . . . . . . . . . . . . . . . . . . . . . . . . 323
ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK 2018 RELEASE
00-750011-boek.indb 9
ix
09-04-18 11:33
14 CONSISTENTE KLEUREN MAKEN EN AFDRUKKEN
334
Bestanden voorbereiden op afdrukken . . . . . . . . . . . . . . . . . . . 336 Aan de slag . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 337 Een ‘zoomtest’ uitvoeren . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 338 Kleuren buiten de kleuromvang identificeren . . . . . . . . . . . . . 342 Een afbeelding aanpassen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 344 Een afbeelding omzetten naar CMYK . . . . . . . . . . . . . . . . . . . . . 346 Over kleurbeheer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 347 Instellingen voor kleurbeheer bepalen . . . . . . . . . . . . . . . . . . . 348 Elektronische drukproef van een afbeelding . . . . . . . . . . . . . . 349 De afbeelding opslaan als EPS-bestand in CMYK . . . . . . . . . . 351 Een CMYK-afbeelding afdrukken vanuit Photoshop . . . . . . . 352 15 WERKEN MET 3DAFBEELDINGEN
358
Aan de slag . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 360 De 3D-omgeving begrijpen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 360 3D-elementen positioneren . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 364 Een 3D-bestand afdrukken . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 365
x
BIJLAGEN
372
INDEX
378
Inhoud
00-750011-boek.indb 10
09-04-18 11:33
1
HET WERKGEBIED LEREN KENNEN Lesoverzicht In deze les leert u hoe u:
• afbeeldingsbestanden opent in Adobe Photoshop; • gereedschappen in de gereedschapset selecteert en gebruikt; • opties voor een geselecteerd gereedschap instelt met de optiebalk; • op verschillende manieren op een afbeelding in- en uitzoomt; • deelvensters selecteert, opnieuw indeelt en gebruikt; • opdrachten in deelvenstermenu’s en snelmenu’s selecteert; • een deelvenster in het koppelingsgebied opent en gebruikt; • acties ongedaan maakt om fouten te corrigeren of om andere keuzen te maken.
Deze les duurt ongeveer 60 minuten. Mocht u dit nog niet hebben gedaan, download de map Les01 dan van de downloadpagina bij dit boek op www.vanduurenmedia.nl/Support/Downloads of ga naar de inleiding bij dit boek en volg de instructies onder ‘Toegang krijgen tot de lesbestanden’. Tijdens het werken aan deze les overschrijft u de startbestanden niet. Wilt u deze startbestanden herstellen, dan kunt u ze opnieuw downloaden van de downloadpagina bij dit boek.
8
00-750011-boek.indb 8
09-04-18 11:33
PROJECT: VERJAARDAGSKAART ONTWERPEN
Bij het werken met Adobe Photoshop zult u ontdekken dat u vaak hetzelfde op meerdere manieren kunt bereiken. Om de uitgebreide bewerkingsmogelijkheden van Photoshop optimaal te benutten, moet u eerst leren omgaan met het werkgebied.
9
00-750011-boek.indb 9
09-04-18 11:33
Aan het werk in Adobe Photoshop Het werkgebied van Adobe Photoshop bevat menu’s, werkbalken en deelvensters die snel toegang bieden tot een groot aantal gereedschappen en opties voor het bewerken en toevoegen van elementen aan uw afbeeldingen. U kunt ook opdrachten en filters aan de menu’s toevoegen door software van derden te installeren, ook wel plug-ins of invoegtoepassingen genoemd. Photoshop werkt met afbeeldingen die uit een bitmap bestaan, digitale afbeeldingen met een gelijkmatige kleur die omgezet zijn in een reeks kleine vierkante afbeeldingselementen, ofwel pixels. In Photoshop kunt u ook werken met vectorafbeeldingen: lijntekeningen die hun scherpte behouden als ze groter of kleiner worden gemaakt. U kunt in Photoshop zelf illustraties maken of afbeeldingen importeren vanuit andere bronnen, zoals:
• foto’s van een digitale camera of mobiele telefoon; • stockfoto’s, zoals foto’s van de service Adobe Stock; • gescande foto’s, dia’s, negatieven, grafische bestanden of andere documenten; • schermafbeeldingen van video’s; • illustraties uit tekenprogramma’s.
Photoshop starten en een bestand openen • Opmerking:
U hoeft de standaardinstellingen in de regel niet te herstellen als u aan uw eigen projecten werkt. In dit boek herstelt u de voorkeursinstellingen echter vrijwel elke keer wanneer u aan een nieuwe les begint, zodat alles wat u op het scherm ziet met de beschrijvingen in de lessen overeenkomt. In de paragraaf ‘De standaardinstellingen herstellen’ in de inleiding leest u meer hierover.
10
LES 1
Om te beginnen start u Adobe Photoshop en stelt u de voorkeursinstellingen opnieuw in. 1 Dubbelklik op het pictogram van Adobe Photoshop CC 2018 in het Startmenu (Windows) of Launchpad/Dock (Mac) om het programma te starten. Meteen daarna gebruikt u de toetsencombinatie Ctrl+Alt+Shift (Windows) of Command+Option+Shift (Mac) om de standaardinstellingen te herstellen. Ziet u geen Photoshop-pictogram, typ dan Photoshop in het zoekvak in de taakbalk (Windows) of in Spotlight (Mac). Selecteer het Adobe Photoshop CC 2018-pictogram en druk op Enter of Return. 2 Klik in het dialoogvenster op Ja om te bevestigen dat u het instellingenbestand van Adobe Photoshop wilt wissen. In de volgende figuur ziet u de startwerkruimte van Photoshop.
Het werkgebied leren kennen
00-750011-boek.indb 10
09-04-18 11:33
B C
A D E F G H
G
A. Weergaven Werken en Leren B. Zoeken C. Creative Cloudprofiel D. Recente bestanden E. Creative Cloudbestanden F. Lightroom-foto’s G. Nieuw document maken H. Document openen I. Zoeken in Adobe Stock
I
Wanneer u Photoshop start, wordt de startwerkruimte weergegeven. Bovenaan ziet u de koppen Werken en Leren. Als de weergave Werken actief is, ziet u in het midden doorgaans een lijst van recent geopende bestanden, hoewel die lijst gewist wordt zodra u de Photoshop-instellingen opnieuw instelt. Aan de linkerkant kunt u klikken op Recent, CC-bestanden en LR-foto’s. Onder Recent vindt u eerder geopende bestanden, onder CC-bestanden compatibele documenten die zijn opgeslagen in uw gegevensopslag van Creative Cloud en onder LR-foto’s afbeeldingen die gesynchroniseerd zijn met uw Lightroom CC-opslag online. Onderaan kunt u zoeken naar afbeeldingen in Adobe Stock. Als de weergave Leren actief is, ziet u links naar tutorials over nuttige technieken en nieuwe functies.
• Opmerking: De
startwerkruimte kan er anders uitzien afhankelijk van de breedte van het toepassingsvenster van Photoshop of als u een proefversie van Photoshop gebruikt.
3 Kies Bestand > Openen en ga naar de map Lessen/Les01 die u van de downloadpagina bij dit boek naar de harde schijf hebt gekopieerd. (In de inleiding van dit boek leest u waar u de bestanden vindt.) 4 Selecteer het bestand 01End.psd en klik op Openen. Klik op OK als er een dialoogvenster met een waarschuwing verschijnt en klim op Nee als er een bericht over updaten van tekstlagen verschijnt. Het bestand 01End.psd opent in een apart venster in de standaardwerkruimte van Photoshop. De bestanden met de aanduiding End laten zien wat het einddoel van een project is. In dit project maakt u een verjaardagskaart.
ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK 2018 RELEASE
00-750011-boek.indb 11
11
09-04-18 11:33
A. Menubalk A B B. Optiebalk C. Gereedschapset D. Zoeken in Photoshop E. C Werkruimteschakelaar F. Knop Afbeelding delen G. Deelvensters
D F E
G
• Opmerking:
Deze illustratie toont de Windows-versie van Photoshop. De indeling is vergelijkbaar op de Mac, maar de stijl kan verschillen per besturingssysteem. Op de Mac houdt het toepassingsframe de afbeelding, deelvensters en menubalk bij elkaar.
De standaardwerkruimte van Photoshop bevat bovenin de menubalk en optiebalk, links de gereedschapset en rechts een aantal geopende deelvensters. Als er documenten zijn geopend, verschijnen een of meer afbeeldingsvensters, die u met de tabs tegelijkertijd kunt weergeven. De gebruikersinterface van Photoshop lijkt veel op die van Adobe Illustrator en Adobe InDesign, dus als u de gereedschappen en deelvensters in de ene toepassing leert gebruiken, kunt u er ook mee overweg in de andere toepassing. Er is één belangrijk verschil tussen de werkruimte van Photoshop in Windows en die op de Mac: Windows toont Photoshop altijd in een enkel venster en op de Mac kunt u werken met een toepassingsframe dat de vensters en deelvensters omvat. Zo staan ze apart van andere toepassingen die u mogelijk geopend hebt; alleen de menubalk bevindt zich buiten dit frame. Het frame is standaard ingeschakeld. Kies Venster > Toepassingsframe als u het wilt uitschakelen, maar bedenk dat de illustraties in dit boek gemaakt zijn met ingeschakeld toepassingsframe. 5 Kies Bestand > Sluiten of klik op de knop Sluiten (de x naast de bestandsnaam) in de titelbalk van het afbeeldingsvenster. (Sluit Photoshop niet.) De bestandsnaam is nu toegevoegd aan de lijst met recente bestanden in de startwerkruimte.
12
LES 1
Het werkgebied leren kennen
00-750011-boek.indb 12
09-04-18 11:33
De gereedschappen gebruiken Photoshop biedt een geïntegreerde gereedschapset voor het maken van perfecte afbeeldingen om af te drukken en online of mobiel te bekijken. We zouden gemakkelijk een heel boek kunnen schrijven over de uitgebreide verzameling gereedschappen van Photoshop en hun mogelijkheden. Dit zou zeker een handig nalsag zijn, maar dat is niet het doel van dit boek. In plaats daarvan bouwt u ervaring op door een aantal gereedschappen in te stellen en te gebruiken in een voorbeeldproject. In iedere les worden nieuwe gereedschappen geïntroduceerd en leert u hoe u ze gebruikt. Als u alle lessen in dit boek hebt doorgewerkt, beschikt u over een goede basiskennis om de gereedschapset van Photoshop verder te onderzoeken.
Een gereedschap in de gereedschapset selecteren en gebruiken De gereedschapset is het lange smalle deelvenster aan de linkerkant van het werkgebied met selectiegereedschappen, teken- en bewerkingsgereedschappen, selectievakjes voor de voor- en achtergrondkleur en weergavegereedschappen. U begint met het gereedschap Zoomen, dat ook in veel andere Adobe-toepassingen voorkomt, zoals Illustrator, InDesign en Acrobat. 1 Kies Bestand > Openen, navigeer naar de map Lessen/Les01 en dubbelklik op het bestand 01Start.psd om het te openen.
• Opmerking:
Voor een volledig overzicht van de gereedschappen in de gereedschapset verwijzen we naar de bijlage achter in dit boek.
Het bestand 01Start.psd bevat de achtergrondafbeelding en een lint voor het maken van de verjaardagskaart die u hebt bekeken in het eindbestand.
▶ Tip: U kunt de
2 Klik op de knop met de dubbele pijl boven de gereedschapset om de gereedschapset als dubbele kolom weer te geven. Klik nogmaals op de dubbele pijlknop om terug te gaan naar de enkele kolom voor een efficiënter gebruik van de schermruimte.
gereedschapset aanpassen door gereedschappen te ordenen, verwijderen en toe te voegen. Houd daarvoor het pictogram Werkbalk bewerken (direct onder het gereedschap Zoomen) ingedrukt en kies Werkbalk bewerken.
ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK 2018 RELEASE
00-750011-boek.indb 13
13
09-04-18 11:33
3 Bekijk de statusbalk onderaan in de werkruimte (Windows) of het afbeeldingsvenster (Mac). Uiterst links in de balk ziet u een percentage staan. Dit percentage geeft de huidige beeldvergroting van de afbeelding aan, ofwel het zoomniveau. 4 Beweeg de muisaanwijzer over de gereedschapset en laat hem op de knop met het vergrootglas rusten, zodat er informatie over het gereedschap verschijnt. Hierin staat de naam van het gereedschap (Zoomen) en de sneltoets waarmee u het gereedschap kunt activeren (Z). Zoomniveau
Statusbalk
5 Klik op het gereedschap Zoomen ( )) in de gereedschapset of druk op Z om het zoomgereedschap te selecteren. 6 Plaats de muisaanwijzer op het afbeeldingsvenster. De muisaanwijzer verandert dan in een klein vergrootglas met een plusteken in het midden van het glas ( ). 7 Klik op een willekeurige plek in het afbeeldingsvenster.
De afbeelding wordt vergroot met een vooraf bepaald percentage; de waarde in de statusbalk wordt hieraan aangepast. De plaats waarop u met het zoomgereedschap klikte, wordt het midden van het vergrote beeld. Klikt u nog een keer, dan wordt de afbeelding opnieuw vergroot met de volgende percentagestap, tot een maximum van 3200%. 8 Houd de Alt-toets (Windows) of de Option-toets (Mac) ingedrukt, zodat er in het midden van het vergrootglas van de zoomaanwijzer een minteken ( ) verschijnt. Klik vervolgens op een willekeurige plek in de afbeelding en laat dan de Alt-toets of de Option-toets los.
14
LES 1
Het werkgebied leren kennen
00-750011-boek.indb 14
09-04-18 11:33
U hebt nu uitgezoomd met een vooraf bepaald percentage, zodat u een groter deel van de afbeelding ziet, maar minder details. 9 Als het selectievakje Zoomen door slepen in de optiebalk gemarkeerd is, kunt u de afbeelding groter maken door met het zoomgereedschap naar rechts te slepen. Sleep het gereedschap Zoomen naar links om uit te zoomen.
Wanneer Zoomen door slepen is geselecteerd, kunt u het zoomgereedschap over de afbeelding slepen om in en uit te zoomen. 10 Verwijder de markering uit het selectievakje Zoomen door slepen in de optiebalk. Sleep vervolgens met het zoomgereedschap een rechthoek om een deel van de roos.
• Opmerking: Er
zijn ook nog andere manieren voor in- en uitzoomen. Als het zoomgereedschap geselecteerd is, kunt u de modus Inzoomen of Uitzoomen in de optiebalk selecteren. U kunt ook Weergave > Inzoomen of Weergave > Uitzoomen kiezen, of een lager percentage in de statusbalk typen en dan op Enter of Return drukken.
De afbeelding wordt vergroot; het geselecteerde gebied vult nu het volledige afbeeldingsvenster. 11 Klik op Vensters passend maken in de optiebalk om weer de hele afbeelding te tonen.
U hebt het zoomgereedschap nu op vier verschillende manieren gebruikt om de vergroting van het afbeeldingsvenster te veranderen: klikken, een sneltoets ingedrukt houden terwijl u klikt, slepen om in en uit te zoomen en slepen om een vergrotingsgebied te selecteren. Veel van de andere gereedschappen in de gereedschapset zijn ook te gebruiken met opties en toetsencombinaties. Deze technieken gaat u gebruiken bij het doorwerken van de lessen in dit boek.
ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK 2018 RELEASE
00-750011-boek.indb 15
15
09-04-18 11:33
Zoomen en bladeren met het deelvenster Navigator Het deelvenster Navigator is een andere snelle methode om het zoomniveau met grote stappen te wijzigen. Dit deelvenster is erg handig als het exacte percentage van het zoomniveau niet van belang is. U kunt er ook heel handig verschillende delen van een afbeelding mee bekijken, omdat het miniatuurvoorbeeld precies aangeeft welk deel van de afbeelding in het afbeeldingsvenster verschijnt. Om het deelvenster Navigator te openen, kiest u Venster > Navigator. Sleep de schuifknop onder de miniatuurweergave in het deelvenster Navigator naar rechts (in de richting van de twee grote bergen) om de afbeelding te vergroten en naar links om de afbeelding te verkleinen.
De rode rechthoek om de miniatuurweergave geeft het deel van de afbeelding weer dat in het afbeeldingsvenster verschijnt. Als u ver hebt ingezoomd, zodat het afbeeldingsvenster slechts een gedeelte van de afbeelding weergeeft, kunt u de rode rechthoek in de miniatuur verschuiven om andere delen van de afbeelding te zien. Werkt u met hoge zoomniveaus, dan is het venster Navigator met de rode rechthoek een uitstekende manier om na te gaan in welk gedeelte van de afbeelding u werkt.
De helderheid van een foto verhogen Een van de meest voorkomende bewerkingen is het verhogen van de helderheid van een foto die is gemaakt met een digitale camera of mobiele telefoon. U doet dit door de waarden voor helderheid en contrast te wijzigen. 1 Zorg ervoor dat in het deelvenster Lagen, aan de rechterkant van de werkruimte, de laag met de roos is geselecteerd. 16
LES 1
Het werkgebied leren kennen
00-750011-boek.indb 16
09-04-18 11:33
2 Klik in het deelvenster Aanpassingen, dat zich boven het deelvenster Lagen bevindt, op het pictogram Helderheid/contrast om een aanpassingslaag Helderheid/contrast toe te voegen. Het deelvenster Eigenschappen verschijnt met de instellingen voor Helderheid/contrast. 3 Schuif in het deelvenster Eigenschappen de schuifregelaar Helderheid naar 98 en de schuifregelaar Contrast naar 18.
De foto van de roos wordt helderder. In deze lessen vragen wij u vaak om specifieke getallen in te voeren in deelvensters en dialoogvensters om bepaalde effecten te bereiken. Experimenteer wanneer u aan uw eigen projecten werkt met verschillende waarden om te zien wat het effect ervan is op uw foto. Er zijn geen juiste of onjuiste instellingen; de waarden die u moet gebruiken hangen af van het resultaat dat u wilt bereiken. 4 Klik in het deelvenster Lagen op het oogpictogram van de aanpassingslaag Helderheid/contrast om het effect ervan te verbergen en klik opnieuw op de plek van het oogpictogram om het effect weer te geven.
Met aanpassingslagen kunt u allerlei wijzigingen in een foto doorvoeren, zoals het aanpassen van de helderheid van de roos, zonder de originele pixels te wijzigen. Omdat u een aanpassingslaag hebt gebruikt, kunt u altijd naar de oorspronkelijke afbeelding terugkeren door de aanpassingslaag te verbergen of te verwijderen.
ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK 2018 RELEASE
00-750011-boek.indb 17
17
09-04-18 11:33
Ook kunt u de aanpassingslaag op elk gewenst moment bewerken. In andere lessen leert u meer over het gebruik van aanpassingslagen. Lagen zijn een van de fundamentele en krachtigste aspecten van Photoshop. Photoshop kent veel verschillende soorten lagen, waarvan sommige afbeeldingen, tekst of effen kleuren bevatten en andere een interactie aangaan met onderliggende lagen. In les 4, ‘De beginselen van lagen’, en in de rest van het boek leert u meer over lagen. 5 Dubbelklik op de tab van het deelvenster Eigenschappen om het samen te vouwen. 6 Kies Bestand > Opslaan als, noem het bestand 01Working.psd en klik op OK of Bewaar. 7 Klik in het dialoogvenster met formaatopties voor Photoshop op OK. Door het bestand op te slaan onder een andere naam blijft het originele bestand (01Start.psd) ongewijzigd. Zo kunt u er weer naar terugkeren als u van voren af aan wilt beginnen. U hebt zojuist uw eerste taak in Photoshop voltooid. De foto is helder en energiek, klaar om er een verjaardagskaart van te maken.
Een monster nemen van een kleur Standaard is de voorgrondkleur in Photoshop zwart en de achtergrondkleur wit. U kunt de voor- en achtergrondkleur op meerdere manieren veranderen. Eén manier is door het gereedschap Pipet te gebruiken om een monster te nemen van een kleur in de afbeelding. U gebruikt het gereedschap Pipet om een monster te nemen van het blauw van het lint zodat u die kleur kunt gebruiken wanneer u nog een lint wilt maken. Eerst moet u de laag Ribbons (linten) weergeven zodat u de kleur kunt zien die u wilt gaan gebruiken. 1 Klik in het deelvenster Lagen op de zichtbaarheidskolom van de laag Ribbons om de laag zichtbaar te maken. Wanneer een laag zichtbaar is, verschijnt er een oogpictogram ( ) in die kolom.
In het afbeeldingsvenster verschijnt een lint met de woorden ‘Happy Birthday’. 18
LES 1
Het werkgebied leren kennen
00-750011-boek.indb 18
09-04-18 11:33
2 Selecteer de laag Ribbons in het deelvenster Lagen zodat deze de actieve laag is. 3 Selecteer het gereedschap Pipet ( ) in de gereedschapset. 4 Klik in het blauwe gedeelte van het lint om een monster te nemen van de blauwe kleur.
• Opmerking: Als
u het gereedschap Pipet niet kunt vinden, klikt u op het Zoek-pictogram rechtsboven in de werkruimte en typt u Pipet. Klik in de zoekresultaten op Pipet. Het gereedschap wordt voor u geselecteerd in de gereedschapset.
In de gereedschapset en het deelvenster Kleur verandert de voorgrondkleur. Alles wat u tekent, zal die kleur hebben totdat u de voorgrondkleur weer verandert.
Werken met gereedschappen en hun eigenschappen In het vorige project hebt u gezien dat de optiebalk voor het gereedschap Zoomen onder andere opties heeft om de weergave van het huidige afbeeldingsvenster te wijzigen. U gaat nu meer leren over gereedschapeigenschappen door gebruik te maken van snelmenu’s, de optiebalk, deelvensters en deelvenstermenu’s. U gaat al deze methoden gebruiken om een tweede lint toe te voegen aan de verjaardagskaart.
Snelmenu’s gebruiken Snelmenu’s zijn kleine menu’s met opdrachten en opties die van toepassing zijn op specifieke elementen in het werkgebied. Ze worden soms contextmenu’s genoemd. De opdrachten in een snelmenu zijn meestal ook vanuit de menubalk of deelvenstermenu’s toegankelijk, maar een snelmenu bespaart vaak wat tijd. 1 Selecteer het gereedschap Zoomen ( ) en zoom in op het onderste derde deel van de kaart. 2 Selecteer het gereedschap Rechthoekig selectiekader ( ) in de gereedschapset. Het gereedschap Rechthoekig selectiekader selecteert rechthoekige gebieden. U leert meer over selectiegereedschappen in hoofdstuk 3, ‘Werken met selecties’.
ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK 2018 RELEASE
00-750011-boek.indb 19
19
09-04-18 11:33
3 Sleep het gereedschap Rechthoekig selectiekader om een selectie te maken van ongeveer 2 centimeter hoog en 6,5 cm breed, die eindigt aan de rechterkant van de kaart. (Zie onderstaande illustratie.) Tijdens het slepen geeft Photoshop de breedte en hoogte van het selectiegebied weer. Het geeft niet als de grootte van uw selectie een beetje afwijkt van de onze.
Selectiegebieden worden weergegeven door bewegende stippellijnen, soms lopende mieren genoemd. 4 Selecteer het gereedschap Penseel ( ) in de gereedschapset. 5 Klik ergens in het afbeeldingsvenster met de rechtermuisknop (Windows) of ingedrukte Ctrl-toets (Mac) om het snelmenu van het gereedschap Penseel te openen. De inhoud van een snelmenu is afhankelijk van het onderdeel waar het bij hoort. Er verschijnt een menu met opdrachten of, zoals in dit geval, een deelvensterachtige lijst met opties. 6 Selecteer het eerste penseel (Zacht rond) en wijzig de grootte in 65 pixels.
• Opmerking:
Door ergens in de werkruimte te klikken, sluit het snelmenu.
20
LES 1
7 Klik ergens buiten de selectie om het deelvenster te sluiten.
Het werkgebied leren kennen
00-750011-boek.indb 20
09-04-18 11:33
8 Sleep de cursor over het hele geselecteerde gebied totdat het helemaal blauw is. De bewerking heeft alleen invloed op het gebied binnen de selectie, dus het is niet erg als u buiten de selectie schildert. 9 Kies zodra de balk is ingevuld Selecteren > Deselecteren, zodat niets meer geselecteerd is.
De selectie is verdwenen, maar de blauwe balk blijft.
Een verborgen gereedschap selecteren en gebruiken Photoshop heeft veel gereedschappen die u kunt gebruiken om fotobestanden te bewerken, al gebruikt u waarschijnlijk maar een klein aantal gereedschappen per keer. De gereedschappen in de gereedschapset zijn geordend in groepen, waarbij maar één gereedschap wordt weergegeven; de andere gereedschappen in die groep zijn achter het zichtbare gereedschap verborgen. U gaat het gereedschap Veelhoeklasso gebruiken om een driehoek te verwijderen uit de kleurbalk zodat deze overeenkomt met het lint boven aan de kaart. 1 Plaats de muisaanwijzer op het derde gereedschap van boven in de gereedschapset totdat de informatie over het gereedschap verschijnt. Dit is het gereedschap Lasso ( ), met de sneltoets L. Selecteer dit gereedschap. 2 Selecteer op een van de volgende manieren het gereedschap Veelhoeklasso ( dat verborgen is achter het gereedschap Lasso:
),
• Houd de muisknop ingedrukt op het
gereedschap Lasso. Er verschijnt een vervolgkeuzelijst met de verborgen gereedschappen, waarin u het gereedschap Veelhoeklasso selecteert.
• Klik met ingedrukte Alt-toets
(Windows) of Option-toets (Mac) op de gereedschapsknop in de gereedschapset om door de verborgen lassogereedschappen te bladeren totdat het gereedschap Veelhoeklasso is geselecteerd.
• Gebruik de toetsencombinatie Shift+L om te schakelen tussen de gereedschappen Lasso, Veelhoeklasso en Magnetische lasso.
ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK 2018 RELEASE
00-750011-boek.indb 21
21
09-04-18 11:33
Met het gereedschap Lasso kunt u vrije vormen tekenen; het gereedschap Veelhoeklasso maakt het gemakkelijker om rechte lijnen te tekenen rond een een gebied. U leert meer over selectiegereedschappen, het maken van selecties en het aanpassen van de inhoud van selecties in les 3, ‘Werken met selecties’. 3 Beweeg de muisaanwijzer over de linkerrand van de kleurbalk die u zojuist hebt getekend. Klik net boven de linkerbovenhoek van de balk om de selectie te beginnen. Het is belangrijk dat u de selectie net buiten het gekleurde gebied begint. 4 Beweeg de muisaanwijzer ongeveer een halve centimeter omlaag en naar rechts en klik halverwege tussen de boven- en onderkant van de balk. U bent de eerste zijde van de driehoek aan het maken. Het hoeft niet perfect te zijn. 5 Klik net buiten de linkerbenedenhoek van de balk om de tweede zijde van de driehoek te maken. 6 Klik op het punt waar u begonnen was om de driehoek te sluiten.
7 Druk op Delete op het toetsenbord om het geselecteerde gebied te verwijderen uit de gekleurde balk zodat het lint een inkeping krijgt. • Opmerking: Het menu Selecteren bevat de opdrachten Deselecteren en Selectie lagen opheffen. Let erop dat u de juiste opdracht gebruikt.
8 Kies Selecteren > Deselecteren om het verwijderde gebied te deselecteren.
Het lint is klaar. Nu kunt u een naam toevoegen aan de verjaardagskaart.
Eigenschappen van een gereedschap instellen in de optiebalk In de optiebalk stelt u nu teksteigenschappen in en typt u de naam. 1 Selecteer het gereedschap Horizontale tekst ( ) in de gereedschapset. De knoppen en menu’s in de optiebalk verwijzen nu naar het tekstgereedschap.
22
LES 1
Het werkgebied leren kennen
00-750011-boek.indb 22
09-04-18 11:33
2 Selecteer een lettertype in de eerste vervolgkeuzelijst in de optiebalk. (In dit voorbeeld hebben we Minion Pro Italic gebruikt, maar u kunt ook een ander lettertype kiezen.) 3 Selecteer 32 pt als tekengrootte.
U kunt de tekengrootte wijzigen door de nieuwe waarde rechtstreeks in het invoervak Tekengrootte te typen en dan op Enter of Return te drukken, door te slepen over het menulabel Tekengrootte of door een standaardgrootte te kiezen in de vervolgkeuzelijst. 4 Klik één keer op een willekeurige plek links in de gekleurde balk en typ Elaine. Of een andere naam. Het geeft niet als de tekst niet goed gepositioneerd is, dat corrigeren we later.
De tekst verschijnt in dezelfde kleur als de balk. Dat lossen we eerst op.
▶ Tip: Bij de
meeste numerieke instellingen in de optiebalk, de deelvensters en de dialoogvensters van Photoshop verschijnt een schuifregelaar als u de muisaanwijzer op het label van de instelling plaatst. Door deze schuifregelaar naar rechts te slepen, vergroot u de waarde; slepen naar links verkleint de waarde. Met Alt+slepen (Windows) of Option+slepen (Mac) wijzigt u de waarde in kleine stapjes; met Shift+slepen in grotere stappen.
ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK 2018 RELEASE
00-750011-boek.indb 23
23
09-04-18 11:33