TABLAS Insertar una tabla (primer método) Coloque el punto de inserción en el lugar en el que desea insertar la tabla. Puede situar el punto de inserción dentro de una celda de una tabla si desea crear tablas anidadas (una tabla dentro de otra). En la ficha Insertar, haga clic en el botón Tabla visible en el grupo Tablas y, a continuación, haga clic en la opción Insertar tabla. K Indique cuál será el Número de columnas y el Número de filas en los cuadros de texto correspondientes.
Las columnas de las tablas de Word corresponden a las columnas de texto (o de cifras, de dibujos) y las filas, a las líneas de celdas (o "casillas") y no a las líneas de texto. En la zona Autoajuste, haga clic en una de las tres opciones propuestas: Ancho de columna fijo: el ancho de las columnas no se modifica automáticamente mientras usted teclea. En el cuadro de texto, deje que Word defina el ancho de cada columna (elección Automático) o introduzca el valor deseado. Autoajustar al contenido: la tabla se inserta en su documento con un ancho mínimo de columna. Mientras usted teclea, el ancho de las columnas se ajusta automáticamente al contenido (atención: después de haber modificado manualmente el ancho de una columna, el ajuste automático deja de funcionar). Autoajustar a la ventana: en el documento, la tabla se inserta entre los márgenes; si éstos cambian, la tabla se ajusta automáticamente en consecuencia. Mientras teclea, el ancho de las columnas no se ajusta automáticamente, permanece fijo. Cualquiera que sea la opción elegida, durante la inserción de un objeto o una imagen en la tabla, el ancho de la columna se autoajusta en función del tamaño del objeto o de la imagen insertada. Marque la opción Recordar dimensiones para tablas nuevas si desea conservar los parámetros escogidos para la creación de nuevas tablas. Haga clic en el botón Aceptar. Después de insertar la tabla, se añaden a la cinta de opciones dos fichas contextuales: Herramientas de tabla - Diseño y Presentación. La ficha activa, Diseño, presenta las opciones de formato de tabla.
Insertar una tabla (segundo método) Coloque el punto de inserción allí donde desea insertar la tabla. En la ficha Insertar, haga clic en el botón Tabla visible en el grupo Tablas. El lado superior de la lista muestra las celdas de una tabla. K Señale la primera celda y, sin hacer clic, arrastre el puntero del ratón hasta la última celda de la tabla en
función del número de filas y columnas que desea crear. Haga clic en la última celda escogida para insertar la tabla en el documento. 132
Word 2010
Creación/modificación Insertar una tabla (primer método)
Una tabla alberga como máximo 63 columnas.
ã Editions ENI - Reproducción prohibida
Insertar una tabla (segundo método)
Mientras hace clic y arrastra el puntero sobre las celdas, aparece una vista previa de la futura tabla en su documento.
Funciones básicas
133
TABLAS Insertar una tabla predeterminada Word pone a su disposición un cierto número de tablas predeterminadas que contienen datos. Una vez insertada en su documento, podrá personalizarla. Coloque el punto de inserción allí donde desea insertar la tabla. K En la ficha Insertar, haga clic en el botón Tabla visible en el grupo Tablas y, a continuación, selec-
cione la opción Tablas rápidas. Haga clic en el modelo de tabla que desea insertar. La tabla predeterminada se inserta en el documento. Reemplace los datos del modelo de tabla por los datos deseados y, a continuación, modifique si es preciso el estilo de la tabla.
Completar una tabla Haga clic en la celda correspondiente. K Introduzca el contenido de la celda tal como lo haría para un párrafo, es decir, "de corrido".
Acceda a la celda siguiente con la ayuda de la tecla t y siga escribiendo. Puede colocar marcadores de tabulación dentro de una tabla como si se tratase de un documento (véase Tabulaciones - Colocar un marcador de tabulación): para insertar en una celda una tabulación distinta a la decimal, pulse Tt en lugar de t. Para aplicar un formato al contenido de las celdas, proceda como si se tratase de párrafos.
134
Word 2010
Creación/modificación Insertar una tabla predeterminada
Una vez insertada en su documento, podrá modificar los datos de la tabla, así como su estilo.
ã Editions ENI - Reproducción prohibida
Completar una tabla
Si hace visibles los caracteres ocultos, aparece este símbolo después del texto de cada celda de la tabla: este símbolo tiene las mismas características que ¶. El símbolo representa un marcador de tabulación.
Funciones básicas
135
TABLAS Desplazar el punto de inserción en una tabla Con el ratón, nada nuevo: señale y haga clic. Con el teclado, utilice las teclas siguientes:
t/St Celda siguiente/anterior hacia la derecha/la izquierda. x/z Celda siguiente/anterior hacia abajo/arriba. Aa/A* Primera/última celda de la fila activa. A)/A, Primera/última celda de la columna activa.
Seleccionar en una tabla Si desea seleccionar una celda, coloque el puntero del ratón a la izquierda, dentro de la celda (adopta la forma de una flecha orientada hacia arriba y a la derecha) y, a continuación, haga clic. También puede utilizar las teclas t o St en el teclado. K Si desea seleccionar una columna, coloque el puntero del ratón encima de la columna (adopta la forma
de una flecha negra orientada hacia abajo) y, a continuación, haga clic. Para seleccionar una fila, coloque el puntero del ratón a la izquierda de la fila, por la parte exterior de la tabla (adopta la forma de una flecha orientada hacia arriba y a la derecha) y, a continuación, haga clic. Para seleccionar la tabla, coloque el puntero del ratón a la izquierda de la primera fila, fuera de la tabla (adopta la forma de una flecha orientada hacia arriba y a la derecha) y, a continuación, haga clic y arrastre hacia abajo o señale el ángulo superior izquierdo de la tabla y haga clic en el botón Si desea anular cualquier selección, haga clic en una celda.
.
Para seleccionar los distintos elementos de una tabla, puede escoger la opción adecuada en la lista del botón Seleccionar de la ficha Herramientas de tabla - Presentación (grupo Tabla).
136
Word 2010
Creación/modificación Desplazar el punto de inserción en una tabla
A)
En una tabla de varias páginas, el método abreviado permite alcanzar rápidamente la primera fila de dicha tabla.
ã Editions ENI - Reproducción prohibida
Seleccionar en una tabla
Cuando selecciona una columna, el puntero del ratón adopta la forma de una flecha negra .
Funciones básicas
137