Instrucciones: Cambia algunas actitudes y practica con tu dispositivo móvil y computadora realizando las siguientes actividades.
PROCESADORES DE TEXTOS
1.1
Los comandos más comunes para trabajar y ser más rápidos son: Copiar Ctrl + C Cortar Ctrl + X Pegar Ctrl + V Abre un documento y practícalos.
2.1
Los comandos para deshacer y rehacer son Ctrl + Z y Ctrl +Y Abre un documento y practícalos,
3.1
En tu documento, selecciona el botón Archivo que está en la parte superior izquierda, y haz clic en Configuración de página para cambiar la orientación, márgenes y tamaño de hoja.
4.1
Abre un documento y selecciona el botón Herramientas y luego Ortografía, para revisar y corregir la ortografía y gramática del texto.
5.1
Inserta caracteres especiales, selecciona la pestaña Insertar y luego caracteres especiales.
6.1
Haz doble clic en el encabezado o pie de página que deseas editar, o selecciona encabezado o pie de página y, a continuación, selecciona Editar encabezado o Editar pie de página.
7.1
En un documento coloca el cursor en la sección correspondiente y luego selecciona Insertar, Número de página. Selecciona la ubicación del número en la hoja y el formato, así como desde cuál número debe comenzar.
8.1
Selecciona la pestaña Archivo y luego Descargar en cualquiera de los formatos: RTF, PDF, HTML, XML.
9.1
Selecciona Inicio, Reemplazar, o presione CTRL + H.
En el cuadro Buscar, escribe la palabra o frase que desea buscar. En el cuadro Reemplazar con, escribe el nuevo texto. Selecciona Buscar siguiente hasta que llegue a la instancia que desee actualizar. Elige Reemplazar.
10.1
Crear tablas de contenido, índices (contenidos, figuras, tablas e imágenes).
11.1
Identifica el ícono de comentarios para señalar partes del texto.
HOJAS DE CÁLCULO
12.1
Presiona el botón derecho de tu mouse y selecciona Insertar o Eliminar columnas y filas.
13.1
Para agregar y modificar los campos en encabezados y pies de página, haz doble clic en la parte superior de la página o ve a Insertar y seleccióna Encabezados y Pie de Página.
14.1
Selecciona el rango que se unirá y posteriormente haz clic en el botón Combinar y centrar, que se encuentra dentro del grupo Alineación de la ficha de Inicio. Excel unirá las celdas y centrará el texto dentro de ellas.
15.1
Averigua cómo importar y exportar datos.
16.1
Presiona Ctrl + F o ve a Inicio, Editar, y selecciona Buscar. Escribe la palabra, y con cuál la sustituirás, y acepta.
17.1
Selecciona una columna o celda, luego presiona el botón derecho de tu mouse y selecciona Ordenar Intervalo y elige A-Z.
18.1
Averigua cómo configurar las características de impresión de un archivo de hoja cálculo: tamaño de papel, márgenes, área de impresión.
19.1
Averigua cómo hacer una tabla dinámica y ajusta el ancho e inmoviliza filas. Revisa las pestañas para agregar filtros.
20.1
Selecciona una columna o celda. Haz clic sobre la pestaña Insertar, Función y elige la fórmula que desees.
21.1
Averiguá cómo construir fórmulas: anidar, condicionar con el uso de operadores aritméticos y referencias relativas, absolutas y mixtas.
PRESENTADOR ELECTRÓNICO
22.1
Abre una presentación e identifica las herramientas para dar formato al texto: cambiar estilo, alineación, espaciar líneas y párrafos, agregar sangrías, numeración o viñetas a párrafos.
23.1
Haz clic en el botón Insertar para agregar transiciones y animaciones. Conoce todas las opciones y elige una de acuerdo a las características de la presentación.
24.1
Haz clic en el botón Insertar para agregar una imagen, video y sonido.
25.1
Para editar una imagen selecciónala, y luego haz clic en el botón secundario para elegir la opción Opciones de formato. Experimenta con las opciones que te ofrece para conocer los resultados.
26.1
Inserta un vínculo a una diapositiva de un sitio web externo. Selecciona el objeto o texto, presiona Ctrl+K e inserta la liga.
27.1
Averigua cómo insertar botones de navegación en tu presentación.
28.1
Selecciona el objeto para modificarlo y presiona el botón secundario para conocer las acciones que puedes realizar con el objeto.
29.1
Para convertir una presentación a página web, haz clic en el menú Guardar como" y selecciona Otros formatos, selecciona Página web ( .htm , .html) en el cuadro desplegable Guardar Como Tipo y haz clic en el botón Publicar y sigue los demás pasos que te indican.
Al realizar estas tareas tienes evidencia de tus mejoras y avances respecto a las competencias digitales a través del autoaprendizaje y la autoevaluación.