Skip to main content

bachelor Media & Entertainment Business - Photo Studio: Photoshop

Page 1

Photo Studio: Photoshop studiegebied handelswetenschappen en bedrijfskunde bachelor Media & Entertainment Business campus Kortrijk academiejaar 2022-2023


Kennismaking met de werkomgeving

Legende van de gebruikte iconen

Denkvraag

Studeeraanwijzingen

Leerdoelen

Tijdsinschatting

Formule

Toledo

Extra informatie

Beeld/geluidsfragment

Niet vergeten

Voorbeeld

Opdracht/Oefening

Tools/Apps

Presentatie (PowerPoint)

Website

Rekenblad (Excel)

Zelfstudie

Samenwerking

(Zelf)toets

Digital Content Creation: Photoshop

2


Kennismaking met de werkomgeving

Kennismaking met de werkomgeving Dit hoofdstuk bevat informatie om vertrouwd te raken met de gebruikersinterface van Photoshop.

1

Het werkgebied

Nadat het startproces is voltooid, komt het werkgebied van Photoshop op de voorgrond.

Verschillende elementen in de werkomgeving van Photoshop komen je bekend voor als je vertrouwd bent met de Windows-omgeving. De menubalk biedt bijvoorbeeld toegang tot menu’s en opdrachten. Je kan de titelbalk verslepen om het afbeeldingsvenster te verplaatsen en met de schuifbalken kan je naar niet-zichtbare delen van de afbeelding gaan. Het werkgebied bestaat uit de volgende elementen: •

Menubalk

•

Gereedschapset

•

Optiebalk

•

Overzicht deelvensters

•

Paletten

•

Statusbalk

Photoshop

3

Nathalie Dujardin


Kennismaking met de werkomgeving

2

De gereedschapset De pictogrammen in de gereedschapset bieden gemakkelijke toegang tot de verschillende gereedschappen voor het maken en bewerken van afbeeldingen. De gereedschapset tonen of verbergen:

•

Kies Venster > Gereedschappen. In het menu geeft een vinkje aan dat het onderdeel wordt weergegeven.

De gereedschapset verplaatsen:

•

Sleep de gereedschapset aan de titelbalk (= horizontaal lijntje bovenaan de set).

Als je een gereedschap wilt selecteren, voert u één van de volgende handelingen uit:

3

•

Klik op het pictogram van het gereedschap. Als rechts onder het pictogram een driehoekje wordt weergegeven, houd je de muisknop 2 seconden ingedrukt op het pictogram om verborgen gereedschappen weer te geven. Je kan ook meteen met de rechtermuisknop het pictogram aanklikken. Klik vervolgens op het gewenste gereedschap.

•

Druk op de sneltoets voor het gereedschap. De sneltoets wordt weergegeven in de knopinfo. Als je verborgen gereedschappen één voor één wilt weergeven, houd je SHIFT ingedrukt en druk je op de sneltoets voor het gereedschap.

De optiebalk

De optiebalk wordt over de volledige breedte van het programmavenster weergegeven en bevat de opties voor het werken met de gereedschappen. De optiebalk past zich aan als je een ander gereedschap selecteert.

3.1.1 •

De optiebalk tonen of verbergen: Kies Venster > Opties. In het menu geeft een vinkje aan dat het onderdeel wordt weergegeven. Als je de optiebalk niet ziet terwijl een gereedschap actief is, kan je ook dubbelklikken op het pictogram van het gereedschap om de optiebalk weer te geven.

Photoshop

4

Nathalie Dujardin


Kennismaking met de werkomgeving

3.1.2 •

De optiebalk verplaatsen De optiebalk is standaard gekoppeld aan de bovenkant van het programmavenster. Sleep de verticale greep aan de linkerrand om deze te verplaatsen. Als je de optiebalk naar de bovenof onderkant van het venster sleept, wordt hij weer gekoppeld.

3.1.3 •

4

De standaardinstellingen van één of alle gereedschappen herstellen Klik met de rechtermuisknop op het pictogram van het gereedschap links op de optiebalk en kies vervolgens ‘Gereedschap herstellen’ of ‘Alle gereedschappen herstellen’ in het menu.

Overzicht deelvensters

Rechts in het venster vind je een overzicht van de verschillende deelvensters beschikbaar binnen Photoshop. Je vindt er de naam van de meest gebruikte paletten in terug. Als je klikt op één van de opties, vouwt het gewenste palet automatisch open. Bij het aanklikken van een andere optie, wordt het vorige palet optie automatisch samengevouwen. Er blijft telkens slechts één palet open. Op deze manier bespaar je schermruimte en toch blijven de deelvensters goed toegankelijk.

5

Pictogrammen en paletten toevoegen

Vind je niet meteen het gewenste deelvenster terug? Kies dan via het menu ‘Venster’ voor het gewenste deelvenster. Links van het overzichtsvenster verschijnt het pictogram, samen met het gekozen deelvenster. Wil je het gekozen deelvenster samen vouwen, dan klik je in de titelbalk op de dubbele pijl naar rechts. Enkel het pictogram blijft dan zichtbaar. Later kan je het gewenste deelvenster opnieuw opvragen door enkel op het pictogram te klikken.

5.1

Paletten ordenen

Voer een van de volgende handelingen uit om de paletten anders te ordenen: •

Als je een palet vooraan in de paletgroep wilt weergeven, klik je op de tab van dat palet of kies je de naam van het palet in het menu Venster.

•

Als je een volledige paletgroep wilt verplaatsen, sleep je de titelbalk.

•

Als je een paletgroep anders wilt rangschikken of paletten wilt loskoppelen, sleep je de tab van het palet. Je maakt een nieuwe groep als je een palet buiten een bestaande groep sleept.

•

Als je een palet naar een andere groep wilt verplaatsen, sleep je de tab van het palet naar die groep.

•

Als je een palet wilt vergroten of verkleinen, sleep je een hoekpunt of een rand van het palet. Niet alle paletten kunnen in grootte worden aangepast.

Photoshop

5

Nathalie Dujardin


Kennismaking met de werkomgeving

5.2

Weetjes…

Soms beslaan paletten te veel ruimte op het beeldscherm als u met grote afbeeldingen werkt. Je kan paletten op eenvoudige wijze verbergen, zodat er meer ruimte beschikbaar is. Voer een van de volgende handelingen uit: •

Als je alle geopende paletten, de optiebalk en de gereedschapset wilt verbergen of tonen, klik je op de TAB-toets.

•

Als je alle paletten wilt tonen of verbergen, klik je op SHIFT+Tab.

•

Door paletten aan elkaar te koppelen kan je meerdere paletten tegelijk bekijken en als één groep verplaatsen. Het is niet mogelijk hele paletgroepen tegelijkertijd aan elkaar te koppelen, maar je kan afzonderlijke paletten uit een groep wel aan een andere groep koppelen.

•

Sleep de tab van een palet naar een ander paletgroep en laat los.

Als je liever de essentiële elementen of paletten van Photoshop op de voorgrond wenst te houden, dan klik je bovenaan in het overzicht van de deelvensters ‘Essentiële elementen’ (zie afbeelding).

5.3

De standaardposities van paletten herstellen

Kies Venster > Werkruimte > ‘Essentiële elementen opnieuw instellen’ om de paletindeling te herstellen naar de standaardinstellingen.

6

De statusbalk

Boven de taakbalk van Windows staat de statusbalk van Photoshop. Deze biedt informatie over de bestandsgrootte en andere kenmerken van de geopende afbeelding. Het linkereinde van de statusbalk bevat het vergrotingsvlak.

Photoshop

6

Nathalie Dujardin


Kennismaking met de werkomgeving

Als de statusbalk niet op jouw scherm verschijnt, kies dan de optie Statusbalk in het menu Venster. Klik op het driehoekje in de statusbalk om het informatievak met enkele kenmerken over de huidige afbeelding weer te geven. •

Documentgroottes Het linkergetal is de afdrukgrootte van de afbeelding (ongeveer de grootte van het opgeslagen Photoshopbestand waarin alle lagen zijn samengevoegd). Het rechtergetal verwijst bij benadering naar de bestandsgrootte inclusief lagen en kanalen.

•

Documentprofiel Wanneer u deze optie selecteert, verschijnt de naam van het kleurprofiel dat in de afbeelding wordt gebruikt.

•

Documentafmetingen U ziet een korte weergave van de breedte en hoogte van de afbeelding.

•

Werkschijfgroottes Wanneer u deze optie selecteert, wordt het verbruik en de beschikbaarheid van het geheugen weergegeven. De eerste waarde is de hoeveelheid ruimte die vereist is voor de geopende afbeeldingen in het RAM-geheugen. De tweede waarde geeft de totale hoeveelheid RAM aan die voor Photoshop beschikbaar is. Om het programma met optimale efficiëntie te laten werken, moet het eerste getal lager zijn dan het tweede.

•

Efficiëntie Wanneer u deze optie selecteert, geeft Photoshop aan hoeveel tijd het uitvoeren van handelingen in het RAM kost. Een waarde van 100% is de ideale situatie. Lagere waarden geven aan dat er meer gebruik wordt gemaakt van de harde schijf, waardoor Photoshop langzamer werkt.

•

Timing Als je deze optie selecteert, geeft het informatievak aan hoe lang Photoshop over de laatste bewerking heeft gedaan.

•

Huidig gereedschap Als je deze optie kiest, geeft Photoshop de naam van het actieve gereedschap weer.

6.1

De paletten

Bij het opstarten van Photohop worden standaard alle essentiële vensters getoond. Wil je snel een overzicht krijgen van alle nieuwe/vernieuwde paletten, dan kan je eenvoudig wisselen van werkruimte: • • •

Menu ‘Venster’ > ‘Werkruimte’ Fotografie De werkruimte ziet er nu als volgt uit:

Photoshop

7

Nathalie Dujardin


Kennismaking met de werkomgeving

Snel en eenvoudig wisselen van werkruimte kan eveneens via de optie rechts bovenaan in de optiebalk! (zie hierboven)

7

Helpfunctie gebruiken

Als je volledige informatie wilt hebben over het gebruik van gereedschappen en allerlei functies, dan open je de Photoshop Help. Je kan op verschillende manieren naar een onderwerp zoeken: • Inhoudsopgave doorbladeren • Zoeken met trefwoorden • Index gebruiken • Zelfstudie raadplegen Je kan naar een onderwerp zoeken met behulp van het venster Inhoud. Dat werkt zo: • • • •

8

Kies Help > Photoshop Help of druk op de toets F1. De helponderwerpen verschijnen in het linkerdeel van het browservenster. In het linkerdeel van het helpvenster doorloop je de inhoud van de helpfunctie. De inhoud is geordend in onderwerpen. Wanneer je klikt op een onderwerp in het linkerdeelvenster, verschijnt rechts een lijst met specifieke onderwerpen. Klik op een item uit de lijst om een onderwerp te openen.

Tabbladen

In Photoshop maken we gebruik van tabbladen om de verschillende afbeeldingen te bekijken. Wanneer je de tabbladen liever niet gebruikt en uw voorkeur gaat meer uit naar het gebruik van de vroegere werkomgeving dan kan je het volgende doen:

Photoshop

8

Nathalie Dujardin


Kennismaking met de werkomgeving

Menu Bewerken > Voorkeuren > Werkruimte > Vinkje uitzetten bij "Documenten openen als tabbladen"

9

Een bestaande afbeelding openen

Photoshop biedt een opdracht in het menu Bestand – Recente openen – die een lijst toont met afbeeldingen die je recent hebt geopend. Je stelt in hoeveel bestanden er in deze lijst verschijnen door een waarde in te voeren in het optievak ‘Lijst van recente bestanden bevat ... bestanden’. Je vindt deze optie via Bewerken > Voorkeuren > Bestandsbeheer.

Natuurlijk kan je afbeeldingen ook altijd op de ouderwetse manier openen, door ‘Bestand > Openen…’ te kiezen of op de sneltoetsencombinatie ‘Ctrl+O’ te drukken. Het dialoogvenster Openen gedraagt zich hetzelfde als de dialoogvensters in andere Windowstoepassingen. Het venster bevat een mappenlijst bovenin, een schuifbare lijst met bestanden en de gebruikelijke opties voor bestandsbeheer en navigatie. Een andere handige manier om afbeeldingen te openen is werken met Adobe Bridge: zie verder!

10 Een afbeelding dupliceren Wil je wel eens een effect proberen zonder de originele afbeelding te wijzigen? Of wil je een reeks effecten elk afzonderlijk op een afbeelding toepassen en deze vervolgens naast elkaar leggen? En als je deze variaties wilt opslaan als afzonderlijke bestanden? In deze gevallen gebruik je de opdracht dupliceren. Om een kopie te maken en te openen van de afbeelding, kies je ‘Afbeelding > Dupliceren’. Er verschijnt een dialoogvenster dat vraagt om een naam voor de nieuwe afbeelding.

Photoshop

9

Nathalie Dujardin


Kennismaking met de werkomgeving

Als jouw afbeelding verschillende lagen bevat, behoudt Photoshop standaard alle lagen in het gedupliceerde document. Je kan ook alle zichtbare lagen samenvoegen tot een enkele laag, door de optie ‘Alleen verenigde lagen dupliceren’ aan te klikken. Druk op OK om een nieuwe, onafhankelijke afbeelding te maken. Onthoud wel dat deze afbeelding nog niet is opgeslagen.

11 Een afbeelding opslaan Om een afbeelding voor het eerst op te slaan, kies je ‘Bestand > Opslaan als…’. In het dialoogvenster selecteer je de schijf en map waarin je de afbeelding wenst te bewaren en zorg je er ook voor dat de afbeelding voorzien is van een goede bestandsnaam. Indien gewenst selecteer je een ander bestandsformaat (= indeling). De opties die je kan kiezen, zijn afhankelijk van de afbeelding en het geselecteerde bestandsformaat. Als een optie grijs is, is deze niet van toepassing op uw afbeelding of wordt hij niet ondersteund in het gekozen bestandsformaat. Als jouw afbeelding elementen bevat die niet worden opgeslagen met de huidige instellingen, geeft Photoshop een waarschuwing weer aan de onderkant van het dialoogvenster. Enkele opties: •

•

•

•

•

Als kopie Selecteer deze optie om een kopie van de afbeelding op te slaan en het origineel open en ongewijzigd te laten. Opmerkingen Selecteer deze optie om eventuele opmerkingen op te slaan die u hebt gemaakt met de gereedschappen Notities of Gesproken notities. Alfakanalen Als jew afbeelding een alfakanaal bevat, selecteert u deze optie om dit kanaal te behouden (zie cursus gevorderden). Steunkleuren Als jew afbeelding steunkleuren bevat, selecteert u deze optie om de steunkleurkanalen te behouden in het opgeslagen bestand (zie cursus gevorderden) Lagen Selecteer deze optie om lagen te behouden. Als je de optie uitschakelt, wordt de afbeelding teruggebracht tot één laag. Sla het bestand op in het formaat Photoshop, PDF of TIFF om lagen te behouden.

Photoshop

10

Nathalie Dujardin


Kennismaking met de werkomgeving

•

•

Proeflees-instellingen gebruiken Deze optie heeft te maken met de opties voor kleurprofielen in Photoshop (gevorderd gebruik). ICC-profiel Als je een afbeelding opslaat onder een bestandsformaat dat ingesloten ICC-profielen ondersteund, kan je het profiel insluiten met deze optie (gevorderd gebruik).

12 Opslaan op de achtergrond en automatisch herstel 12.1 Opslaan op de achtergrond Als op de achtergrond wordt opgeslagen, kan je blijven werken nadat u een Opslaan-opdracht hebt gekozen, in plaats van te moeten wachten tot het opslaan is voltooid. Van zodra je een collage opslaat kan je verder werken, ook al is het opslaan nog niet voltooid. Kijk eens naar het tabblad van de afbeelding en je ziet het percentage waarmee de afbeelding opgeslagen is!

12.2 Automatisch herstel Laat de optie voor automatisch herstel achter de schermen het werk doen zodat jouw bewerkingen worden opgeslagen zonder de voortgang te onderbreken. Elke 10 minuten wordt er van je werk een kopie opgeslagen die kan worden hersteld als je computer onverwacht wordt uitgeschakeld.

Photoshop

11

Nathalie Dujardin


Turn static files into dynamic content formats.

Create a flipbook
bachelor Media & Entertainment Business - Photo Studio: Photoshop by hogeschoolvives - Issuu